Wichtig! Das Teamspeak Update nicht runterladen !

  • qDXEyiN.png



    P H O E N I X - R O L E P L A Y

    | | - Aus der Asche auferstanden... - | |





    Liebe Community,


    Da heute, am 18. Juni 2019, ein neues Update für Teamspeak 3 herauskam, müssen wir euch informieren dieses vorerst nicht herunterzuladen. Grund hierfür ist, dass unser Voice-Plugin nach dem Update nicht mehr funktioniert. Solltet ihr euer Teamspeak 3 dennoch schon auf die Version 3.3.0 aktualisiert haben, deinstalliert bitte diese Version, sichert vorher eure Teamspeak 3 Dateien (Settings und Co.) und installiert die Version 3.2.5


    Diese könnt ihr hier herunterladen.


    Diese Zip-Datei herunterladen, entpacken, euer jetziges Teamspeak 3 deinstallieren

    und die Exe aus der entpackten Zip-Datei öffnen und installieren.









    Eurer Phoenix-RP Team!

  • Wenn ihr die "neue Version" bereits habt einfach:


    Windows Einstellungen --> Apps&Features --> Teamspeak --> deinstallieren


    Danach den o.g. Link ausführen und die "alte Version" installieren

    (die Einstellungen inkl. Voice Plug-In müssten noch da sein wenn ihr den bisherigen Installationsort auswählt)

    Frank Costello


    :phoenix: Administration :phoenix:


    Support-, Whitelist- und Fraktionsleitung

Schon gewusst…?

Du findest PhoenixRP auch auf SteamKlicke hier um auf die Steam-Seite zu gelangen.